Connectivity Issues
Incident Report for Baremetrics
Resolved
Dashboard and Database are on better terms now. Using the tissue box on the table as a metaphorical stand-in for their issues seems to have worked wonders.

Monitoring their situation closely and will report back if there are any unforeseen hiccups.
Posted about 1 year ago. Aug 11, 2016 - 14:09 CDT
Identified
Our hardware provider is experiencing connectivity issues preventing various parts of Baremetrics from talking to one another. It's basically a therapy session gone wrong. Dashboard things it's Database's fault and Database things Dashboard is scum that can't be trusted.

We've scaled down some services to keep the Dashboard/Database conversation more amicable and will post updates and scale services back up as progress is made.
Posted about 1 year ago. Aug 11, 2016 - 13:47 CDT