Metrics Delay
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 18, 2017 - 13:00 CDT
Monitoring
Most accounts are up to date now. We will continue to monitor things.
Posted about 1 month ago. Sep 18, 2017 - 06:25 CDT
Identified
Some accounts are running behind, and are catching up but this may take a little while.
Posted about 1 month ago. Sep 17, 2017 - 15:23 CDT