Metrics Update Delay
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 14, 2016 - 05:50 CST
Investigating
Metrics updates aren't happening as frequently as we'd like. We're working with our database and server provider to find a solution. Sorry for the inconvenience!
Posted 10 months ago. Dec 13, 2016 - 18:51 CST