Delayed metrics
Incident Report for Baremetrics
Resolved
The vast majority of accounts that were affected are all caught up. There might be a few left that'll catch up within the hour. Sorry for the Monday morning hiccup folks! :)
Posted 11 months ago. Nov 21, 2016 - 10:41 CST
Identified
Looks like some calculations fell behind over the weekend. Some people’s metrics may be a day or two behind. We’re working on it!
Posted 11 months ago. Nov 21, 2016 - 08:24 CST