Gateway time-out errors
Incident Report for Baremetrics
Resolved
We believe things are stabilized now. Will be keeping an eye on things.
Posted 10 months ago. Feb 10, 2017 - 15:42 CST
Update
Going into maintenance mode for a few minutes to reboot some things.
Posted 10 months ago. Feb 10, 2017 - 14:38 CST
Update
Keeping an eye on things. It's kind of like having the hiccups. Whenever we think it's over, BAM, another hiccup. 😬
Posted 10 months ago. Feb 10, 2017 - 14:30 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Feb 10, 2017 - 13:51 CST
Investigating
Seeing some 504 gateway time-out errors on the dashboard. Investigating now.
Posted 10 months ago. Feb 10, 2017 - 11:54 CST