System Migration
Incident Report for Baremetrics
Resolved
We should be back in business for the large majority of accounts. If you notice anything odd, let us know!
Posted about 1 year ago. Aug 11, 2016 - 07:17 CDT
Update
Customers on our new system might see that their MRR and customers are stagnant over the past couple of days. Sorry about that! We're migrating and importing everyone to the new system in batches so it's slowing things down a tad.
Posted about 1 year ago. Aug 09, 2016 - 18:02 CDT
Monitoring
This week we are gradually moving folks to a whole new system full of improvements and a couple of new features. We are trying to keep this move as seamless as possible, though you may notice occasional slow downs or errors. We promise it'll be worth it!
Posted about 1 year ago. Aug 09, 2016 - 11:46 CDT