MRR lagging
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted over 1 year ago. Aug 25, 2016 - 13:50 CDT
Monitoring
Should be fixed for most folks! Working on some new background checks to catch any out of date data.
Posted over 1 year ago. Aug 25, 2016 - 12:38 CDT
Update
Most charge metrics (such as Net Revenue) are caught back up, but some accounts are still lagging for the most recent day's MRR. Still working through the backlog of calculations.
Posted over 1 year ago. Aug 25, 2016 - 06:10 CDT
Identified
We pushed a bug fix today that required we recalculate some account data, which put us behind on normal calculations. Everything will appear normal, except MRR will remain flat and Net Revenue for today $0 until we're able to calculate your account. Thanks for your patience folks!
Posted over 1 year ago. Aug 24, 2016 - 20:47 CDT