Notification Delay
Incident Report for Baremetrics
Resolved
Notifications will be a-okay going forward. There'll be a few hour gap in your live stream. The rest of your metrics will update as normal, and instant notifications should start back up now. This only affected folks using Stripe. Anyone with Braintree, Recurly or Chargify is unaffected.
Posted 10 months ago. Feb 09, 2017 - 16:31 CST
Identified
Instant and Slack notifications + the live stream is delayed a few hours. Should have a fix in place pretty quick.
Posted 10 months ago. Feb 09, 2017 - 15:02 CST