Database Outage
Incident Report for Baremetrics
Resolved
Database is back in business.
Posted 4 months ago. Jul 31, 2017 - 09:25 CDT
Investigating
Currently investigating what appears to be a database outage.
Posted 4 months ago. Jul 31, 2017 - 09:05 CDT