Server offline
Incident Report for Baremetrics
Resolved
Shields are at full. Baremetrics is back online. 🚀
Posted 9 months ago. Mar 01, 2017 - 15:11 CST
Investigating
One of our servers went down so we're offline at the moment. Rerouting auxiliary power to thrusters. Should be back in 5 minutes or so.
Posted 9 months ago. Mar 01, 2017 - 14:34 CST