DDoS on Marketing Site
Incident Report for Baremetrics
Resolved
DDoS attack subsided. We're back in business.
Posted about 1 year ago. Oct 06, 2016 - 14:49 CDT
Investigating
Our marketing site is currently experiencing a DDoS attack. Working with our network provider to restore service as soon as possible.
Posted about 1 year ago. Oct 06, 2016 - 14:41 CDT