App Outage
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 08, 2017 - 22:17 CST
Investigating
Looks like we're offline! Hoping to have a fix ASAP.
Posted 10 months ago. Feb 08, 2017 - 21:53 CST