Some accounts are behind

Incident Report for Baremetrics

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 17:10 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 30, 2025 - 13:28 CDT

Investigating

Some accounts are currently behind. The issue is resolved, and we are monitoring progress as accounts begin to catch up. It may take a bit of time for all accounts to fully update. Thanks for your patience!
Posted Sep 30, 2025 - 13:26 CDT
This incident affected: Dashboard.