500 Errors
Incident Report for Baremetrics
Resolved
All good! ☺️
Posted 10 months ago. Feb 22, 2017 - 12:27 CST
Investigating
Some folks are being met with a 500 error when they try to login. We're working on it!
Posted 10 months ago. Feb 22, 2017 - 12:16 CST