Database Outage
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 04, 2017 - 05:11 CDT
Update
Most accounts are caught up now. We will update this page when all accounts are back to normal.
Posted 19 days ago. Oct 03, 2017 - 07:12 CDT
Update
We are continuing to monitor this, and ensure that accounts are caught up properly.
Posted 19 days ago. Oct 03, 2017 - 04:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Oct 02, 2017 - 17:22 CDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Oct 02, 2017 - 16:16 CDT