Delayed updates & events
Incident Report for Baremetrics
Resolved
All good in the hood! 📈
Posted 4 months ago. Jul 31, 2017 - 13:45 CDT
Identified
Metric updates, live stream events and Recover emails are currently delayed. Working through a significant backlog of events to process, but everyone should be caught back up within a few hours.
Posted 4 months ago. Jul 31, 2017 - 09:28 CDT