Database Outage
Incident Report for Baremetrics
Resolved
We're back in business. Very sorry about the interruption. Coming up with a game plan now to prevent that rogue backup process from brining things down again.
Posted about 1 year ago. Aug 16, 2016 - 12:09 CDT
Monitoring
Nodes reconnecting successfully. Dashboard back online. Other services continuing to reboot. Dashboard will be a tad slow while everything continues to come back online.
Posted about 1 year ago. Aug 16, 2016 - 11:45 CDT
Update
Database nodes restarted. Reconnection processing starting now.
Posted about 1 year ago. Aug 16, 2016 - 11:33 CDT
Identified
Appears one of our data backup processes decided to go rouge. Restarting all database nodes now.
Posted about 1 year ago. Aug 16, 2016 - 11:14 CDT
Investigating
Our database servers are currently unresponsive. Investigating now. Will post updates as we have them.
Posted about 1 year ago. Aug 16, 2016 - 10:55 CDT