Database Maintenance
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 10, 2018 - 09:39 CDT
Monitoring
All done. Keeping an eye on things.
Posted about 1 year ago. Aug 10, 2018 - 09:30 CDT
Identified
We need to perform some databases maintenance. Some parts of the API will be offline during this time, specifically creating/updating/deleting subscriptions.
Posted about 1 year ago. Aug 10, 2018 - 08:47 CDT
This incident affected: API.