Processing Delays

Incident Report for Baremetrics

Resolved

This incident has been resolved.
Posted May 27, 2020 - 03:26 CDT

Update

Background processing has been resumed and workers are catching up with the backlog of tasks.
Posted May 26, 2020 - 21:42 CDT

Monitoring

Background processing has been resumed and workers are catching up with the backlog of tasks.
Posted May 26, 2020 - 21:42 CDT

Update

As part of our ongoing maintenance, plan breakouts have been temporarily disabled.
Posted May 26, 2020 - 20:33 CDT

Identified

Our background processing is currently paused. This will prevent your metrics from updating, and some other actions from updating across the API and dashboard.
Posted May 26, 2020 - 19:16 CDT
This incident affected: Dashboard, API, Reports and Notifications, Recover, Database, Cancellation Insights, and Messaging.