Hosting instability
Incident Report for Baremetrics
Resolved
Everything is back to normal. We're continuing to monitor as our systems are picking up where they left off, but don't expect any further issues.
Posted Dec 18, 2020 - 11:31 CST
Update
We're back up and running on reduced capacity. Our top priority right now is getting everything back to full capacity, while ensuring stability of the whole system.
Posted Dec 18, 2020 - 08:01 CST
Monitoring
We've rebuilt a large proportion of our infrastructure and we're slowly migrating traffic to it. Access should be resumed shortly.
Posted Dec 18, 2020 - 07:39 CST
Update
We're still working hard to bring our app back up after networking issues took everything offline. We will post updates as we have them.
Posted Dec 18, 2020 - 02:43 CST
Investigating
We are currently aware of issues occurring at our hosting partner's datacenter which has resulted in us going offline.

We are working with them to identify a timeline for resolution.
Posted Dec 17, 2020 - 17:26 CST
This incident affected: Dashboard, API, Reports and Notifications, Recover, Database, Marketing Site, Cancellation Insights, and Messaging.