Database availability issues
Incident Report for Baremetrics
Resolved
The database seems to have stabilized, however we'll be keeping an eye on things.
Posted 11 months ago. Apr 24, 2018 - 09:04 CDT
Identified
Working on resolving the issue now. Dashboard may be sporadically down a bit longer.
Posted 11 months ago. Apr 24, 2018 - 08:24 CDT
Investigating
Looking in to database issues.
Posted 11 months ago. Apr 24, 2018 - 08:06 CDT