Customers & Segmentation downtime

Incident Report for Baremetrics

Resolved

This incident has been resolved.
Posted Dec 28, 2020 - 07:21 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 28, 2020 - 07:18 CST

Investigating

Our Elasticsearch servers are having some trouble keeping up. This affects some Customers and Segmentation. Other parts of the app will keep working as usual.
Posted Dec 28, 2020 - 01:44 CST
This incident affected: Dashboard.