Networking issues
Incident Report for Baremetrics
Resolved
We believe the issue is resolved, though we'll continue to monitor to be sure.
Posted about 1 year ago. Feb 21, 2018 - 14:51 CST
Update
Still monitoring network activity to make sure everything has stabilized. We've resumed metric processing along with Recover and report emails. Most accounts are caught back up now.
Posted about 1 year ago. Feb 21, 2018 - 13:19 CST
Monitoring
We believe the networking issue has been resolved, though we're actively monitoring and working with network providers to verify and be sure everything has stabilized.
Posted about 1 year ago. Feb 21, 2018 - 12:00 CST
Update
Still working through network issues. We're currently actively debugging issues with the network from multiple points within our infrastructure to narrow down the problem. Still appears to be a higher level network issue with our ISP outside of our direct control, but we're exhausting all options.
Posted about 1 year ago. Feb 21, 2018 - 11:53 CST
Update
We're putting the dashboard in Maintenance Mode while we work with network providers to resolve the issue.
Posted about 1 year ago. Feb 21, 2018 - 10:37 CST
Update
We've paused Recover and Report emails as we continue to investigate. These will queued up and sent once the networking issue is resolved.
Posted about 1 year ago. Feb 21, 2018 - 09:03 CST
Investigating
We're seeing issues across multiple services, which appears to be a wider networking issue with our ISP. We've paused metric updates while we investigate. You may encounter the occasional internal server error. We'll update as we know more.
Posted about 1 year ago. Feb 21, 2018 - 08:47 CST