$0 Metrics
Incident Report for Baremetrics
Resolved
Okay, sorted! Sorry about that folks, had to be done. 🛠
Posted 9 months ago. Jan 30, 2018 - 10:21 CST
Identified
We're clearing the system that caches recent metrics, so some folks may see $0 metrics for a few minutes or possibly a bit longer. Appreciate your patience! We're doing some house cleaning in advance of a big launch tomorrow.
Posted 9 months ago. Jan 30, 2018 - 10:00 CST