Dashboard availability issues
Incident Report for Baremetrics
Resolved
All sorted, everyone is caught up. Thanks for your patience folks!
Posted 9 months ago. Feb 05, 2018 - 19:35 CST
Monitoring
We're back up and stabilized. Working on the backlog of webhooks and data processing now.
Posted 9 months ago. Feb 05, 2018 - 16:23 CST
Investigating
Were back for a bit, but our fix didn't hold, so going to do some digging. Putting the dashboard back in to maintenance mode.
Posted 9 months ago. Feb 05, 2018 - 14:11 CST
Update
Bringing servers back online now. Will be a few more minutes before we come out of maintenance mode.
Posted 9 months ago. Feb 05, 2018 - 13:02 CST
Identified
We've found the issue and are working on rolling out the fix for it now.
Posted 9 months ago. Feb 05, 2018 - 12:54 CST
Investigating
We're having issues with availability and speed of the main metrics dashboard, potentially caused by a rogue database. Putting the app in maintenance mode while we investigate.
Posted 9 months ago. Feb 05, 2018 - 12:28 CST