Intermittent blank pages

Incident Report for Baremetrics

Resolved

This incident has been resolved.
Posted May 02, 2024 - 14:15 CDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted May 02, 2024 - 12:12 CDT

Investigating

We are currently working on resolving some issues with dashboards not loading. We will work on getting your data back up and running as quickly as possible.
Posted May 02, 2024 - 08:25 CDT
This incident affected: Dashboard.