Database availability issues...again
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 9 months ago. Apr 24, 2018 - 17:00 CDT
Monitoring
Making progress. Dashboard should be back for most.
Posted 9 months ago. Apr 24, 2018 - 12:59 CDT
Investigating
Dealing with database issues again. As before, digging in to address this as quickly as possible.
Posted 9 months ago. Apr 24, 2018 - 12:13 CDT