Updating Ruby
Incident Report for Baremetrics
Resolved
Aaaand we're back. Sorry about that folks!
Posted almost 2 years ago. Jan 09, 2018 - 17:25 CST
Update
This, plus our hosting provider having issues is causing recovery to be a bit slower than we hoped.
Posted almost 2 years ago. Jan 09, 2018 - 17:08 CST
Update
Update went a bit sideways but we're working on it. Sorry folks! It's a very important security update so it had to be done.
Posted almost 2 years ago. Jan 09, 2018 - 16:59 CST
Identified
We're updating to the most stable version of Ruby, Baremetrics will be back momentarily!
Posted almost 2 years ago. Jan 09, 2018 - 16:44 CST