Database maintenance
Incident Report for Baremetrics
Resolved
We should be in the clear now!
Posted over 1 year ago. Apr 05, 2018 - 14:34 CDT
Monitoring
Still working through stability issues, but the dashboard should be back for most.
Posted over 1 year ago. Apr 05, 2018 - 14:23 CDT
Investigating
Doing some quick database maintenance as we transition some data. Dashboard will be offline for a bit. Getting it back online as quickly as possible.
Posted over 1 year ago. Apr 05, 2018 - 13:36 CDT