Network Issues
Incident Report for Baremetrics
Resolved
Everything should be golden now.
Posted about 1 year ago. Oct 09, 2018 - 14:52 CDT
Monitoring
Network traffic seems to have improved. We're now monitoring this to be sure everything is working as it should.
Posted about 1 year ago. Oct 09, 2018 - 13:57 CDT
Identified
Our network provider is currently performing emergency maintenance on a distribution switch, which is causing requests to randomly get dropped.
Posted about 1 year ago. Oct 09, 2018 - 13:38 CDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Oct 09, 2018 - 13:34 CDT
Investigating
Our primary network provider is experiencing an outage so you may see some degraded performance. We're working to resolve as quickly as possible.
Posted about 1 year ago. Oct 09, 2018 - 13:34 CDT