Network Issues
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 02, 2019 - 10:59 CDT
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 4 months ago. Jul 02, 2019 - 09:16 CDT
Investigating
One of our network providers is experiencing issues, which is preventing some people from accessing our site and/or API.
Posted 4 months ago. Jul 02, 2019 - 08:54 CDT
This incident affected: Dashboard, API, and Recover.