Account Update Delays
Incident Report for Baremetrics
Resolved
Most accounts are now caught up.
Posted Dec 09, 2020 - 18:59 CST
Monitoring
Some accounts are running behind on updates due to a large import. Accounts are in the process of catching up, but it will take time for every account to update. Thanks for your patience!
Posted Dec 09, 2020 - 14:56 CST
This incident affected: Dashboard.