Marketing Site Inaccessible
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 14:59 CST
Monitoring
Monitoring the situation. Site should be fully accessible to everyone.
Posted 3 months ago. Jan 30, 2019 - 12:52 CST
Identified
Narrowing down the problem. Site should be mostly accessible at this point.
Posted 3 months ago. Jan 30, 2019 - 12:21 CST
Investigating
The marketing site is currently returning a 502 Bad Gateway error. Working with our providers to get to the bottom of the issue.
Posted 3 months ago. Jan 30, 2019 - 10:54 CST
This incident affected: Marketing Site.