Infrastructure Migration
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted about 1 year ago. May 23, 2018 - 07:41 CDT
Update
All systems are back up and running. We will continue to monitor everything to ensure the migration has gone smoothly.
Posted about 1 year ago. May 23, 2018 - 04:35 CDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 22, 2018 - 09:22 CDT
Update
Dashboard and API are back online. We still have some background systems down for maintenance, and will be bringing them back online over the next few hours.
Posted about 1 year ago. May 22, 2018 - 06:46 CDT
Update
The migration is going well, the dashboard should be back online in the next hour or so. Thank for you for patience.
Posted about 1 year ago. May 22, 2018 - 05:48 CDT
Monitoring
We are working on a full infrastructure migration overnight. During this time the dashboard may be inaccessible for brief periods of time.

We'll post status updates as necessary.
Posted about 1 year ago. May 21, 2018 - 20:54 CDT
This incident affected: Dashboard, API, Reports and Notifications, Recover, and Database.