Intermittent Timeouts

Incident Report for Baremetrics

Resolved

We identified the issue and accounts should be back to updating normally.
Posted Jan 25, 2021 - 11:51 CST

Investigating

We are currently investigating why some accounts are experiencing timeouts and slow updates.
Posted Jan 22, 2021 - 15:59 CST
This incident affected: Dashboard.