500 Errors

Incident Report for Baremetrics

Resolved

This incident has been resolved.
Posted Mar 29, 2022 - 01:39 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 19:58 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2022 - 19:43 CDT

Investigating

We're having some issues. We're working on it! 🔨
Posted Mar 28, 2022 - 19:19 CDT
This incident affected: Dashboard.