Dashboard Outage
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 24, 2017 - 17:12 CST
Identified
The issue has been identified and a fix is being implemented.
Posted almost 2 years ago. Nov 24, 2017 - 16:58 CST
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Nov 24, 2017 - 16:40 CST