Database Issues
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 17, 2019 - 09:39 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 17, 2019 - 09:34 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jan 17, 2019 - 09:29 CST
This incident affected: Dashboard, API, and Database.