Intermittent connection issues

Incident Report for Baremetrics

Resolved

This incident has been resolved.
Posted Apr 19, 2024 - 15:12 CDT

Monitoring

Thank you for your patience as we addressed intermittent problems. If you're still encountering errors, please contact our Customer Success team.
Posted Apr 19, 2024 - 12:25 CDT

Investigating

We are currently investigating this issue.
Posted Apr 19, 2024 - 11:40 CDT
This incident affected: Dashboard.