Recover emails not sending
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 13:33 CDT
Monitoring
We believe the outage has been resolved and email sending has been resumed. We'll keep monitoring the incident to make sure there are no further hiccups.
Posted Oct 15, 2020 - 13:30 CDT
Identified
Our email service provider has identified the issue and is working on a fix now.
Posted Oct 15, 2020 - 12:34 CDT
Update
Our email service provider appears to be having a widespread outage. Working on a way to potentially reroute emails in the meantime.
Posted Oct 15, 2020 - 12:29 CDT
Investigating
Due to an issue with our email service provider, Recover emails are not sending. We're working with them now to resolve this. Any emails not sent are queued up and will be sent out once the issue is resolved.

The caveat here is if you have a custom DNS setup for use with Recover, it will not be affected by this.

We'll update as we have more info.
Posted Oct 15, 2020 - 12:16 CDT
This incident affected: Recover.