Server instability
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 28, 2018 - 03:35 CDT
Update
We've got a full scale outage. Servers aren't responding at all. Working to figure out the root cause.
Posted 11 months ago. Aug 27, 2018 - 22:48 CDT
Investigating
A few servers in the main cluster are being problematic. We're digging in to figure out what's up. In the meantime, access to the dashboard may be intermittently problematic.
Posted 11 months ago. Aug 27, 2018 - 21:29 CDT
This incident affected: Dashboard, API, and Recover.