$0 Metrics
Incident Report for Baremetrics
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 14, 2017 - 10:58 CST
Monitoring
We are rebuilding everyone's account. While it's being rebuilt, you may see "$0" for some metrics. Once your rebuild is done, things will be back to normal. Shouldn't be too long! 🙌
Posted almost 2 years ago. Dec 13, 2017 - 16:32 CST
Investigating
A subset of customers are seeing 0'd out metrics. We're on it! A big data migration that we were (trying) to do quietly went sideways for a few accounts.
Posted almost 2 years ago. Dec 13, 2017 - 16:18 CST